Export Data

Under the Analyze menu, exports for each module are listed. Exports allows users to download data from PEARS into an Excel spreadsheet. Users can export data from records they have entered (or records they have access to view) into an Excel spreadsheet where they can perform additional analysis. Once the data is exported, users can perform further analysis using tools within Excel, such as: pivot tables, etc. The following article provides more information on exporting data from PEARS. To jump to a specific section, click on one of the links below:

Access the PEARS Exports

  1. From the PEARS homepage, hover the cursor over the Analyze menu. Select the module from which you would like to export data.
    Module Export List
  2.  A list of records from the selected module appears.
    Export Program Activities List

Export Data from PEARS to Excel

  1. Use the filter and search tools, as needed, to include all data to be exported.
    Export List Search and Filter
  2. Click the Export button.
    Export Button
    An Excel document containing data from all records listed is downloaded onto your device.

Components of each Excel Export

Each export includes the following components, located in different data tabs:
  1. Codebook
    The first tab in every export lists details about the data exported, including: the name of the user who exported the data, a timestamp for the export, and a list of filters used when the data was exported.
    Codebook Export Details
    Below the export details, a description of every field in the export is listed.
    Export Field Descriptions
  2. Module data
    The next tab in every export includes the majority of data recorded in the selected records. The title of this tab includes the name of the respective module.
    Program Activity Data Tab
  3. Additional data
    If a sub-section of a record includes a lot of information, this data is split out into a new tab. For instance, in the Program Activities export, session data is listed in a separate tab. 
    Exported Session Data
  4. Collaborators
    The last tab lists data recorded in the “Collaborators” section of the selected records. In data from the Program Activities module, the number of sessions the user was involved can be recorded when entering data into PEARS.
    Exported Collaborator Data

Tips for Analyzing Export Data

  1. Enable editing
    When the export file is first opened, it is in “protected view.” In order to edit the export, go to the top of the document and click the Enable Editing button.
    Enable Editing
  2. Freeze top row
    If a large data set is exported, scrolling through the data for analysis will hide the column titles at the top of the page. To view the column titles at all times, use the “Freeze top row” feature in Excel. To enable this feature, select View from the toolbar. Then, click Freeze Panes and select Freeze Top Row.
    Freeze Panes
  3. Filter and Sort
    To analyze a sub-set of data, select Data from the toolbar and use the Sort and Filter features.
    Sort and Filter
  4. Excel formulas
    Excel formulas such as SUM, COUNT, and VLOOKUP can be helpful for data analysis. The VLOOKUP formula can help combine data that is listed in separate tabs.

    Excel Formulas
  5. Pivot tables
    Pivot tables can help summarize data and are a great starting point for creating graphs in Excel.
    Excel Pivot Table

State Level Exports

Administrators can run exports at the state level. Exporting data at the state level allows you to export data from multiple Implementing Agencies into the same Excel file. If you have access to the state level organization in PEARS, follow the steps below to access state level exports.
  1. Hover over your username and select Switch Organization.
    Switch Organization
  2. Select the state level organization. This organization is named after your state.
    Select State Level Organization
  3. Once within the state level organization, export data as usual.